Author Topic: furtopia.org logo not showing up?  (Read 1011 times)

0 Members and 1 Guest are viewing this topic.

Online Foxpup

  • Hero Member
  • Species: Cyborg Fox
  • *****
  • Male
  • Posts: 1168
furtopia.org logo not showing up?
« on: November 21, 2010, 11:51:43 pm »
I'm talking about http://forums.furtopia.org/Themes/Furtopia/images/head-left.jpg. What happened to it? Firefox says "File not found", but wget doesn't seem to have any trouble finding the file, which (if the timestamp is to be believed) hasn't changed since 27 May 2008. What's going on? Is it related to all the other weird stuff that's going on around here?
“Hmm... They have the Internet on computers now.” - Homer Simpson

“Art doesn't work without pain. Art exists for compensating pain.” - Till Lindemann

“There's a fine line between sayings that make sense.” - Too Much Coffee Man

Offline Avan

  • Species: Azemdyn Sabertooth Hyena
  • Gender: Non-Binary, YEEN.
  • *
  • Posts: 4999
    • Our FA
Re: furtopia.org logo not showing up?
« Reply #1 on: November 21, 2010, 11:53:20 pm »
I can see it just fine...

But yeah, odd things have been happening as of late...
We are Dissociated Identities.

Avatar is of Avan-Syr (Saberyeen)
Old links to art sites we need to update:
Weasyl Page: https://www.weasyl.com/~avankaira
My FA page: http://www.furaffinity.net/user/avanwolf/

Steam: http://steamcommunity.com/id/avan_wolf/

Online Foxpup

  • Hero Member
  • Species: Cyborg Fox
  • *****
  • Male
  • Posts: 1168
Re: furtopia.org logo not showing up?
« Reply #2 on: November 22, 2010, 12:15:50 am »
Wait, I just noticed something else weird. The IP addresses attached to my posts... are not mine. And I'm not using Tor, or any other proxy. They're all in the same /24 block as my real IP address, but they're constantly changing, and my real IP address is not. I think my ISP is doing something screwy.
“Hmm... They have the Internet on computers now.” - Homer Simpson

“Art doesn't work without pain. Art exists for compensating pain.” - Till Lindemann

“There's a fine line between sayings that make sense.” - Too Much Coffee Man

Offline Weisseman

  • Professor of Cunning
  • Species: Red Fox ^^
  • Weisse fox and Syi citra. Staffing Duo =3
  • *
  • Male
  • Posts: 4747
Re: furtopia.org logo not showing up?
« Reply #3 on: November 22, 2010, 09:38:26 am »
The logo is showing fine for me and I haven't encountered any errors on the site so far. If you can document them it would be helpful.

As for the IP. The ISP is probably switching it. Mine changes regularly throughout the year at irregular intervals. Admittedly yours has gone to an extreme level.
Fur code: FCF3a A- C-- D- H+++ P++ R+ T+++ Sm# RLCT a cnl++ d++ e++ f h-- i+++ j p+ sm#
ಠ_ಠ
Avatar by Nimrais

Any Problems here? Come on the IRC and talk to my friend Syi. He loves meeting new people too =3
http://irc.furtopia.org/

*Acquired: 2 Chicken's of Success!*

Offline Kada-Ru

  • Species: Pegasus
  • Member Since: 11-29-2002 Web Admin!
  • *
  • Female
  • Posts: 9666
    • Kaycy's Creations
Re: furtopia.org logo not showing up?
« Reply #4 on: November 22, 2010, 04:20:16 pm »
I'm seeing the logo just fine as well.  Try emptying your cache?

I'm talking about http://forums.furtopia.org/Themes/Furtopia/images/head-left.jpg. What happened to it? Firefox says "File not found", but wget doesn't seem to have any trouble finding the file, which (if the timestamp is to be believed) hasn't changed since 27 May 2008. What's going on? Is it related to all the other weird stuff that's going on around here?
My sexy pegasus morph was created by fellow fur artist PrimalWolf from Pounced.org! I just love this rendition of my character!
Furry stuffs:
FurAffinity:  http://www.furaffinity.net/user/orcashia/
http://www.kcff.net

Online Foxpup

  • Hero Member
  • Species: Cyborg Fox
  • *****
  • Male
  • Posts: 1168
Re: furtopia.org logo not showing up?
« Reply #5 on: November 22, 2010, 05:44:49 pm »
As for the IP. The ISP is probably switching it. Mine changes regularly throughout the year at irregular intervals. Admittedly yours has gone to an extreme level.
Yeah, I know, it's supposed to give me a new IP address every time I connect, but not every 10 minutes! And why doesn't ipconfig know about this?

I'm seeing the logo just fine as well.  Try emptying your cache?
Tried it, crashed Firefox. But the problem seems to gone away now.
“Hmm... They have the Internet on computers now.” - Homer Simpson

“Art doesn't work without pain. Art exists for compensating pain.” - Till Lindemann

“There's a fine line between sayings that make sense.” - Too Much Coffee Man

Offline Kada-Ru

  • Species: Pegasus
  • Member Since: 11-29-2002 Web Admin!
  • *
  • Female
  • Posts: 9666
    • Kaycy's Creations
Re: furtopia.org logo not showing up?
« Reply #6 on: November 24, 2010, 09:02:43 am »
Glad it is working now for you. :)

I'm seeing the logo just fine as well.  Try emptying your cache?
Tried it, crashed Firefox. But the problem seems to gone away now.
My sexy pegasus morph was created by fellow fur artist PrimalWolf from Pounced.org! I just love this rendition of my character!
Furry stuffs:
FurAffinity:  http://www.furaffinity.net/user/orcashia/
http://www.kcff.net