Author Topic: Having problems updating forum Avatar (solved)  (Read 787 times)

0 Members and 1 Guest are viewing this topic.

Offline Keitsu

  • Species: Wolf
  • I'm a Disney wolf :P
  • *
  • Male
  • Posts: 1525
Having problems updating forum Avatar (solved)
« on: February 08, 2014, 05:58:00 pm »
I'm having a few issues issues when I try to upload an avatar to furtopia. It keeps giving me the following message: https://sites.google.com/site/thealmightyzoo/furtopiaerror.png


I cleared the cache of my browser and I tried it again and got the same response. I also tried it in internet explorer (I use chrome mainly) and I got the same message.

I'm trying to upload this image to the server: https://sites.google.com/site/thealmightyzoo/Avatar2.png


I've tried both uploading from the computer, uploading through url and changing the file name

I also tried setting it to no avatar through personalized picture > none and then trying to upload the file again. Still no luck ^.^

Anyone got a solution?  (:

Edit: The solution was stuff around until it works.. It's an odd solution
« Last Edit: February 08, 2014, 06:09:21 pm by Sciex »

Offline Alsek

  • The Fluffy Destroyer of Tasty Fish
  • Species: White Wolf Pup
  • *****
  • Posts: 5234
Re: Having problems updating forum Avatar
« Reply #1 on: February 08, 2014, 05:59:43 pm »
Out of curiosity,  have you tried converting it to another file type like Jpg?

Offline Keitsu

  • Species: Wolf
  • I'm a Disney wolf :P
  • *
  • Male
  • Posts: 1525
Re: Having problems updating forum Avatar
« Reply #2 on: February 08, 2014, 06:01:00 pm »
Out of curiosity,  have you tried converting it to another file type like Jpg?
No. I haven't tried that. Hmm. It just does not like this image for some reason.. I'll try that and see if it works

Edit: No. It does not like it even converted into jpg

Second edit: Well that was weird. I cropped the image and then increased the canvas and replaced the area I cropped. I then saved it as a .png and uploaded it and it worked. I'm not certain but I think that the problem might be saving files when the cropping tool is selected. I'll test it out.

third edit: Nope. It still worked. I have no idea what the issue causing this is
« Last Edit: February 08, 2014, 06:07:24 pm by Sciex »

Offline Keitsu

  • Species: Wolf
  • I'm a Disney wolf :P
  • *
  • Male
  • Posts: 1525
Re: Having problems updating forum Avatar (solved)
« Reply #3 on: July 04, 2014, 05:10:02 am »
Just in case anyone else is having this issue (I still get it for some images). My latest solution was to save my image as a .gif before uploading it.