Author Topic: No images on site  (Read 1873 times)

0 Members and 1 Guest are viewing this topic.

Offline Ixis

  • Sr. Member
  • Brrrrr!
  • ****
  • Female
  • Posts: 324
    • My FA
No images on site
« on: October 22, 2008, 04:47:49 pm »
I recently uploaded my site at brightscale.furtopia.org, but there are no images. Even the counter and various web-hosted images don't show. Anyone know what happened? Thanks.

Come visit my gallery - www.furaffinity.net/user/ixis

Offline WhiteShepherd

  • furtopia.org Sysop!
  • *
  • Male
  • Posts: 4766
    • http://www.whiteshepherd.furtopia.org
Re: No images on site
« Reply #1 on: October 22, 2008, 05:18:17 pm »
Hmm, I took a look at your web site files.  You have the html there but no directories or images.  What are you using to upload with?  Have you tried Filezilla? If you'd like some extra help I can walk you through it online?

  WhiteShepherd
IRC quotes:

[05:01] <Kai_Misou> We cats sleep when we want and where we want.
[05:01] <WhiteShep> We dogs sleep WHEN we can. :/
<!--QuoteEnd--></td></tr></table><span =''><!--Quot

Offline Ixis

  • Sr. Member
  • Brrrrr!
  • ****
  • Female
  • Posts: 324
    • My FA
Re: No images on site
« Reply #2 on: October 22, 2008, 05:22:15 pm »
Thanks for your fast reply! Right now I have no access to the FTP due to losting the password and login name. I contacted KAda about this issue and heard nothing back. If you could remind me of the details I can try uploading the images again.

Come visit my gallery - www.furaffinity.net/user/ixis